Lustre 2.10.8 Changelog

From Lustre Wiki
Jump to: navigation, search

Server support for kernels:

  • RHEL 7.6 (3.10.0-957.1.3.el7)

Client support for unpatched kernels:

  • RHEL 6.10 (2.6.32-754.10.1.el6)
  • RHEL 7.6 (3.10.0-957.1.3.el7)
  • SLES12 SP3 (4.4.162-94.69)
  • Ubuntu 16.04 (4.4.0-142)

Recommended e2fsprogs version:

  • v1.44.5.wc1

Interoperability Support:

  • Clients & Servers: Latest 2.9.X

Issues fixed between 2.10.7 and 2.10.8

Bug

  • LU-12266: Fix up non-directory creation in SGID directories
  • LU-12276: Lustre client compilation failing on CentOS 7.6 + MOFED 4.6