Lustre 2.15.0 Changelog

From Lustre Wiki
Jump to navigation Jump to search

Server support for kernels:

  • RHEL 8.5 (4.18.0-348.2.1.el8)

Client support for unpatched kernels:

  • RHEL 8.5 (4.18.0-348.2.1.el8)
  • SLES15 SP3 (5.3.18-59.27)
  • Ubuntu 20.04 (5.4.0-40)

Recommended e2fsprogs version:

  • v1.46.2.wc5

Interoperability Support:

  • Clients & Servers: Latest 2.12.X, 2.14

Issues fixed between 2.14.0 and 2.15.0

(Coming soon)